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Fix photos with 
Touch Up 
buttons in the 
Quick Fix Tools 
panel



Touch Up buttons in the Quick Fix

• The Touch Up 
buttons in Quick 
Fix tools panel 
enable you to apply 
corrections and 
adjustments to 
selected parts of an 
image



Touch Up buttons in the Quick Fix

• Except for Red Eye 
Removal, all Touch Up 
button adjustments are 
applied to an 
adjustment layer

• As a result, they do not 
discard, or 
permanently edit any 
information on the 
image layer.



Touch Up buttons in the Quick Fix

• You can always 
change adjustment 
settings without 
degrading the original 
image



Quick Fix Preview

• The Whiten Teeth, 
Make Dull Skies Blue, 
and Black and White-
High Contrast Touch 
Up buttons apply 
adjustments found in 
the Smart Brush tool

• The Smart Brush Tools 
apply tonal and color 
adjustments to 
specific areas of the 
photo



Touch Up buttons in the Quick Fix

• Click the Red Eye 
Removal button to 
remove red eye from a 
photo

• This tool removes red 
eye in flash photos of 
people, and green or 
white eye in pets

• Drag the tool in the 
image around an eye 
you want to fix, or click 
the Auto button in the 
options bar



Touch Up buttons in the Quick Fix

• Click the Whiten Teeth 
button to apply a Pearly 
Whites adjustment

• Drag in the image area 
with the teeth that you 
want to brighten



Touch Up buttons in the Quick Fix

• Click the Make Dull 
Skies Blue button to 
apply a Blue Skies 
adjustment

• Drag in the image where 
you want to add 
blueness to the sky



Touch Up buttons in the Quick Fix

• Click the Black And 
White-High Contrast 
button Mk to apply a High 
Contrast Red Filter 
adjustment

• Drag in the image area 
that you want to convert 
to a high-contrast 
monochrome image



Touch Up buttons in the Quick Fix

• This adjustment 
simulates the image 
effects that 
photographers produce 
by placing a red filter 
over the camera lens and 
using monochrome film



Touch Up buttons in the Quick Fix

• (Optional) If you carried 
out Pearly Whites, Blue 
Skies, or a High Contrast 
Red Filter adjustment, 
you can do any of the 
following…



Touch Up buttons in the Quick Fix

• Add the adjustment to 
more parts of the photo, 
by clicking the Add To 
Selection button, and 
dragging in the image.

• Remove the adjustment 
from parts of the photo, 
by clicking the Subtract 
From Selection button 
and dragging in the 
image



Touch Up buttons in the Quick Fix



Quick Fix and 
Editor options



Quick Fix and Editor options

• These tools work the 
same way in Quick Fix 
and the Editor



Quick Fix and Editor options

Zoom tool 

• Sets the magnification of 
the preview image. 
Controls and options 
work like the Zoom tool 
in the toolbox



Quick Fix and Editor options

Hand Tool

• Hand tool o Moves the 
image around in the 
preview window if the 
entire image is not 
visible. Press the 
spacebar to access the 
Hand tool when another 
tool is selected



Quick Fix and Editor options

Quick Selection tool 

• Selects portions of the 
image based on where 
you click or drag the tool



Quick Fix and Editor options

Crop Tool

• Removes part of an 
image. Drag the tool 
within the preview image 
to select the portion you 
want to keep, and then 
press Enter



Quick Fix and Editor options

• When there is too much 
of one color in a photo or 
image, the way to pull it 
back is to add the color 
that is it’s exact opposite 
on the color wheel

• Use the image at the right 
as a guide.



Fix picture 
imperfections 
with Clone Tool



Clone Tool step one: Duplicate

• First, open up 
Photoshop 
Elements and 
Click on file, 
select open, and 
select your 
picture to open



Clone Tool step one: Duplicate

• First make a 
duplicate of your 
photo



Clone Tool step one: Duplicate

• Click on photo and 
drag it onto the 
“create a new layer 
icon”



Clone Tool step one: Duplicate

• Now make sure the 
copy layer is 
selected



Clone Tool step one: Duplicate

• Double click on the 
copy layer and 
name it cloning



Clone Tool step one: Duplicate

• Name it “cloning” 
and click “OK”



Clone Tool step one: Duplicate

• We made a 
duplicate to 
protect the original 
in case we want to 
make changes 
later on and also to 
compare our 
corrections



Choosing your clone area

• Now select the 
clone tool on the 
toolset on the left 
side



Choosing your clone area

• The clone stamp tool 
works by cloning a part 
of the picture you select



Choosing your clone area

• To select a 
section to clone 
hold down the alt 
key on PC, the 
option key if 
you're on a mac

• See the target 
crosshairs?



Choosing your clone area

• See the target 
crosshairs?



Choosing your clone area

• I want to remove 
blemishes from the 
upper right side of 
coat



Choosing your clone area

• On the Navigator 
window, move the 
slider to the right to 
increase size of area 
you are gong to work 
on



Choosing your clone area

• You can move the 
red square around 
to change the area 
of focus



Choosing your clone area

• I'll hold down the 
alt key and I'll click 
on an unblemished 
section of the coat



Choosing your clone area

• And now I'll click 
on a blemish



Choosing your clone area

• I just cloned a 
blemish away



Choosing your clone area

• I find it useful to keep 
one finger on the alt key 
and to use my right hand 
to clone with the mouse



Clone tool tips

• I'll try a few more in 
this area



Clone tool tips

• It's easy to make a 
mistake and you may 
have to press Ctrl+Z
to undo each click 
until you have made 
desired changes



Clone tool tips

Ctrl Z

• It takes practice to 
clone properly



Clone tool tips

• One good method is 
to clone the area 
around a blemish 
since it will be similar 
in color



Clone tool tips

• One good method is 
to clone the area 
around a blemish 
since it will be similar 
in color



Clone tool tips

• Click off the eye icon 
on the cloned layer in 
the layer pallete



Clone tool tips

Before

• Compare and see the 
difference a little 
cloning can do to 
improving blemished 
areas you want to fix

After



Open pictures 
and use save as



Use save as

• Many photographers 
worry about adversely 
affecting an image and so 
are very cautious about 
working on it



Use save as

• If you immediately save 
any picture as a new file 
when it is opened into 
Photoshop Elements, you 
are protecting your 
original image file



Use save as

• This can free you to do 
the needed work on your 
image without worrying 
about permanently 
damaging it



Use save as

• You cannot damage your 
original because you are 
not working on it at this 
point



Use save as

• Click File>Open



The photo appears in Editor

• Click File>Save As



The Save As dialog box appears

• Choose a location to 
save your photos

• Give your photo a 
name that makes 
sense to you

• Choose either 
Photoshop (.psd) or 
TIFF (.tif) for format



The Save As dialog box appears

• If you chose 
Photoshop your 
photo is saved

• If you chose TIFF in 
step 8, the TIFF 
options dialog box 
appears



The Save As dialog box appears

• Choose for image 
compression

• Leave the lower 
radio buttons and 
check boxes at the 
default settings



The Save As dialog box appears

• Click OK



Saving images

PSD
TIFF

JPEG



Saving images

• Photographers should 
save images in 
Photoshop, TIFF, and 
JPEG formats

PSD
TIFF

JPEG



Saving images

• JPEG should not be used 
as a working file format, 
that is, one that you use 
to work on images while 
you are in Editor JPEG



Saving images

• JPEG is a compression 
file format and should be 
used only for archiving 
images when you need to 
keep file sizes small or 
for e-mail and Web 
purposes

JPEG



Saving images

• The Photoshop format is 
ideal because it allows 
you to do all kinds of 
work on a picture and 
save everything, 
including layers, when 
you save the file

PSD



Saving images

• The TIFF format is a good 
one when you need to 
open pictures in other 
programs, such as in 
Word or Publisher TIFF



Saving images

• Both Photoshop and TIFF 
allow you to open, adjust, 
and save an image as 
much as you want 
without quality loss 
because of the format PSD

TIFF



Configure the 
Editor Interface 
just for you



Configure the Editor Interface just for you

• The Editor interface 
of Photoshop 
Elements is very 
adaptable



Configure the Editor Interface just for you

• Most 
photographers find 
it helpful to make 
some adjustments 
to that interface so 
that the program 
works better for 
you



Configure the Editor Interface just for you

• You can always turn on 
or off parts of the 
interface by checking 
items in the Window 
menu



Configure the Editor Interface just for you

• You can also reset the 
interface in the Window 
menu by checking Reset 
Palette Locations Reset



Configure the Editor Interface just for you

• Drag the Effects 
palette out of the 
palette bin



Configure the Editor Interface just for you

• Click the X at the 
upper right to close 
the palette



Configure the Editor Interface just for you

• Click Window 
and select Undo 
History in the 
menu



Configure the Editor Interface just for you

• The Undo History 
palette appears and 
is locked to the 
palette bin under 
Layers



Configure the Editor Interface just for you

• You can make the 
Undo History 
palette larger or 
smaller in the 
palette bin



Configure the Editor Interface just for you

• Click the bar to the 
right of the Undo 
History tab and 
section collapes



Configure the Editor Interface just for you

• Click the bar to the 
right of the Undo 
History tab and 
section exapands



Configure the Editor Interface just for you

• Click the bar to the 
right of the Undo 
History tab and 
section exapands



The Project Bin



The Project Bin

• The Project Bin at the 
bottom of the interface 
shows the active images 
in Photoshop Elements, 
whether there is one or 
more



The Project Bin

• If you want more 
working space, 
you can always 
hide this panel



The Project Bin

• Click in the area to 
the right of the tab 
and Project Bin will 
collapse



The Project Bin

• To bring the bin 
back click in the 
area to the right of 
the tab



The dark gray 
interface of 
Photoshop 
Elements



The dark gray interface of  Photoshop Elements

• The dark gray 
interface of 
Photoshop 
Elements was 
chosen very 
deliberately by 
Adobe



The dark gray interface of  Photoshop Elements

• This color sets 
pictures off well 
and makes them 
the stars of the 
interface



The dark gray interface of  Photoshop Elements

• In addition, the 
neutral color does 
not compete with 
or affect our 
perception of 
colors in a 
photograph



Set the Editor 
preferences to 
work for you



Set the Editor preferences

• In Preferences, you can 
choose to affect all sorts 
of things, from how files 
are saved to performance 
of Photoshop Elements 
with your computer to 
plug-ins and more



Set the Editor preferences

• They are in the same 
place in the menu as they 
were in Organizer, under 
the Edit menu, down at 
the bottom



Set the Editor preferences

• You could use all of the 
defaults in these 
preferences and still 
work fine with Photoshop 
Elements

• Adobe has put a lot of 
thought into the defaults, 
so they do work



Set the Editor preferences

• However, a lot of them 
are chosen based on 
what most people might 
do, not necessarily what 
you would do



Set the Editor preferences

• In Preferences, you can 
choose to affect all sorts 
of things, from how files 
are saved to performance 
of Photoshop Elements 
with your computer to 
plug-ins and more



Set the Editor preferences

• Most of the options are 
fairly self- explanatory, 
and if you are not sure 
what they do, you can 
always try them and then 
reset everything later

Reset



Set the Editor preferences

• Click Edit and then 
Preferences then 
General



Set the Editor preferences

• Uncheck Export 
Clipboard to keep 
the Clipboard 
empty except when 
you want 
something copied 
to it



Set the Editor preferences

• Click Saving Files



Set the Editor preferences

• Click dropdown 
menu from Save 
Over Current File



Set the Editor preferences

• Select Save Over 
Current File for 
efficient work or 
Always Ask if you 
want to be extra 
safe



Set the Editor preferences

• The defaults work 
well for the rest of 
the options



Set the Editor preferences

• Click Performance



Set the Editor preferences

• Set memory usage to the 
highest number in the 
Ideal Range unless you 
have less than 1GB of 
RAM

• Check any accessory 
drives for Scratch Disks 
to ensure you have 
scratch space



Set the Editor preferences

• When Photoshop 
Elements runs out of 
RAM or "thinking space," 
it needs someplace to 
work, and so it uses 
space on a hard drive



Set the Editor preferences

• So it uses space on a 
hard drive

• This is called scratch 
space, and the drive 
being used is the scratch 
drive



Set the Editor preferences

• It can be helpful to have 
more than one drive 
designated for scratch 
space so that Photoshop 
Elements never runs out 
of room to think



Set the Editor preferences

• Click Display & Cursors



Set the Editor preferences

• Choose how your brush 
will display with painting 
cursors

• You can keep the 
defaults to start, but 
change this later if you 
prefer a precise cursor, 
for example



Set the Editor preferences

• Next, check Show 
Crosshair in Brush Tip to 
show the center of a 
working brush



Set the Editor preferences

• Click OK to close the 
Preferences dialog box



Any reference to or reproduction of material 
contained herein should include attribution to 
MyGenShare. 

This material may not be reproduced for 
commercial purposes without permission 
from the owner.  

All trademarks referenced herein are 
intellectual property of MyGenShare.
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